Las aplicaciones que utilizamos diariamente son susceptibles de sufrir vulnerabilidades de seguridad, recientemente la víctima ha sido una de las aplicaciones más conocidas y utilizadas: Whatsapp. La implantación de esta aplicación está muy extendida ya que es muy utilizada tanto en entornos personales como profesionales. Los responsables de la organización han publicado rápidamente una actualización para superar este fallo.

Este error de seguridad ha sido confirmado recientemente por Facebook, organización propietaria de la aplicación, según la compañía norteamericana esta fuga de seguridad permitiría a los atacantes hacer acciones perjudiciales en que se podría denegar el servicio o ejecutar código malicioso de forma remota.

El procedimiento con que se entraría de manera fraudulenta en Whatsapp sería utilizando un video MP4, este archivo manipulado se enviaría a la víctima con la finalidad de que lo vea, con esta acción el ciberatacante tomaría el control del móvil y podría acceder a la información personal de la víctima.

Para solucionar esta vulnerabilidad, Whatsapp recomienda bajarse inmediatamente la actualización que ha puesto a disposición de los usuarios para solucionar este tema, esta se puede encontrar a través de los canales habituales de actualizaciones.

Este error afecta a los dispositivos siguientes:

  • Android con versión anterior a 2.19.274;
  • iOS con versión anterior a 2.19.100;
  • Enterprise Client, versión anterior a 2.25.3;
  • Windows Phone, versión 2.18.368 y anteriores;
  • WhastApp Business para Android, versión anterior a 2.19.104;
  • WhatsApp Business para iOS, versión anterior a 2.19.100.

Ante cualquier ataque, la prevención es el mejor aliado, en Escuda podemos ayudar a tu organización con nuestro servicio de ciberseguridad, simulaciones de ataque y charlas de prevención, si necesitas más información puedes contactar con nosotros a través de este formulario o llamando al 931 931848.

Fuente: Oficina de Seguridad del Internauta