¿Utilizas Firefox para navegar por Internet? Esta pregunta la hacemos porque Mozilla ha hecho el lanzamiento de varias actualizaciones del navegador Firefox destinadas a solucionar dos agujeros de seguridad. Si utilizas Firefox como navegador, necesitas hacer esta actualización inmediatamente. Mozilla, la organización que gestiona este navegador web, ha lanzado las versiones Firefox 67.0.3, 67.0.4 y ESR 60.7.1 para solucionar este problema.

El problema ha sido descubierto por Samuel Groß, un investigador de ciberseguridad en Google Project Zero, esta vulnerabilidad permite a los atacantes ejecutar remotamente código arbitrario en los dispositivos que utilicen la versión vulnerable de FireFox y coger todo el control. Este fallo de seguridad, identificado como CVE-2019-11707, afecta todos aquellos usuarios que tengan Firefox en el escriptorio (Windows, MacOS i Linux), en cambio los usuarios de Firefox que utilicen Android, iOS y Amazon Fire TV no están afectados.

Si un atacante logra entrar en Firefox, puede crear un desastre de seguridad debido a los problemas que provocará en las estructuras de datos Array.pop, un hecho que se produce cuando se manipulan objetos de Javascript.

En estos momentos Firefox instala automáticamente las últimas actualizaciones y activa la nueva versión después de reiniciar el programa, los usuarios son advertidos de esta situación para asegurarse de que se han actualizado sobre las nuevas versiones.

Si crees que te has podido ver afectado por esta situación en Escuda podemos analizar el estado de tus redes y dispositivos, puedes contactar con nosotros rellenando este formulario o llamando al 931 931 848.